Kouhei Sutou

  • Email:
  • Registered on: 01/19/2010
  • Last connection: 12/18/2016

Projects

  • ActiveGroonga (Manager, Developer, Reporter, 12/29/2010)
  • ChupaText (Manager, Developer, Reporter, 12/29/2010)
  • Groonga (Manager, 01/19/2010)
  • hroonga (Manager, 05/30/2011)
  • Mroonga (Manager, Mroonga Core Developer, 03/31/2010)
  • Packnga (Manager, 08/10/2011)
  • racknga (Manager, Developer, Reporter, 12/29/2010)
  • Ranguba (Manager, Developer, Reporter, 12/29/2010)
  • ranguba-search (Manager, Developer, Reporter, 12/29/2010)
  • rroonga (Manager, 03/31/2010)

Activity

Reported issues: 311

10/16/2014

06:32 pm Groonga Feature #220 (保留中): PATテーブルでWITH_SISの場合、SISの元となったレコードの集合を取得したい。

09/11/2014

10:14 pm Mroonga Bug #2651: 複合IndexをWHERE句内でBETWEEN、又は<を使用して絞り込むとORDER DESCの場合のみ結果が0行になる
あ、インデックスに指定するカラムの順番を変えてもインデックスは効かないですねぇ。範囲検索が一番最後じゃなくなっちゃう。。。
10:01 pm Mroonga Bug #2651 (完了): 複合IndexをWHERE句内でBETWEEN、又は<を使用して絞り込むとORDER DESCの場合のみ結果が0行になる
報告ありがとうございます!
困っている人のフォロー、とても助かります!
私も調べてみました!サイズの取得はあっていて、今までMroongaが想定していない呼ばれ方がある、けど、それに対応していなかったのが原因でした。
と...

09/03/2014

04:26 pm Mroonga Feature #2277 (完了): カラム追加・削除のINPLACE ALTER TABLEへの対応
取り込んだのでクローズします!

08/15/2014

10:20 am Mroonga Bug #2603 (完了): CMake 3.0 で大量に警告が出る
確認ありがとうございます!とても助かります!
CMP0046はTokuDBの話なのでこのチケットで扱う範囲外ですね。
ということで、このチケットの範囲内のものは解決したのでこれは閉じます!

07/25/2014

10:08 am Mroonga Bug #2637 (完了): MySQL 5.5利用時にカラム名を変更しようとするとクラッシュする
動作確認ありがとうございます!
村上さんも、調査してくれてありがとうございます!この問題が以前からあったのはその通りです!

07/24/2014

11:30 pm Mroonga Bug #2637 (完了チェック待ち): MySQL 5.5利用時にカラム名を変更しようとするとクラッシュする
Applied in changeset commit:470865e2ad4281af04741b4614ece86b7b944ee1.

07/21/2014

05:03 pm Mroonga Feature #2277: カラム追加・削除のINPLACE ALTER TABLEへの対応
Naoya Murakami wrote:
> コードの整理ありがとうございます!整理後のコードに反映しました。ご確認ください。
ありがとうございます!気になったところにコメントしました!
あと、pull reque...
03:10 pm Mroonga Feature #2277: カラム追加・削除のINPLACE ALTER TABLEへの対応
ありがとうございます!
syntax errorのやつは関係ないというのであっています。masterのGroongaと一緒にテストするとうまく動くようにしておきました。(リリース版では相変わらず失敗します。)
ちょっと、元...

06/04/2014

11:03 am Groonga Bug #2585: POWER7 + gcc 4.4.7 でビルドエラーになる
NFKCが最新のUnicodeに対応していないのは気づいていて、今はUnicode 5.1です。なので、NFKCを使うノーマライザー名はNormalizerNFKC51になっています。
対応するUnicodeのバージョンをあげる...

Also available in: Atom